PDA

View Full Version : Site software upgrade



Torben
04-22-2006, 07:03 PM
I'm sure you've noticed things look a tad odd . . .
Jarred and I did an extensive software upgrade today resulting in a lot of downtime and our style sheets (colors/graphics/etc) being dumped due to incompatibilities.
The new software is slightly faster, much more secure, more feature rich and easier to build custom apps into.
We will work to get the styles back to the way they were, but everything else is functioning normally.

Il Marzocco
04-22-2006, 07:37 PM
Thank you! I think I can speak for everyone that we appreciate your efforts. Your work makes a huge contribution to the Ducati community.

ducmons
04-22-2006, 07:54 PM
Thank you for the upgrade and added security. I kinda like the blue. Maybe we should make css styles that change every week. Maybe even make a Desmo NW logo for every notable day (like Google).

Torben
04-22-2006, 07:58 PM
I had considered doing user selected style sheets - as Jarred can attest, it's an incredibly complicated task and the labor intensity may not be worth it in the long run.
Please let me know if you folks spot any bugs so I can address them

ngng
04-22-2006, 08:53 PM
Do you think you can switch the forum so it displays the most recent posts on the last page? :P

Torben
04-22-2006, 08:54 PM
That's something you control - use the user CP to change that

martino
04-22-2006, 11:03 PM
Does anyone know what the message on the first page mean:
"you would need to provide your own index.php if they don't have to use the home module, because the index.php included with vbportal, just sends them here."
:(.
I want my one list last posts too :confused1.

martino
04-22-2006, 11:53 PM
Suddenly all is displayed like before. Sweet. Thanks!!!

Does anyone know what the message on the first page mean:
"you would need to provide your own index.php if they don't have to use the home module, because the index.php included with vbportal, just sends them here."
:(.
I want my one list last posts too :confused1.

johnc
04-23-2006, 01:08 PM
Please let me know if you folks spot any bugs so I can address them

i noticed a cockroach running behind the landing page header when i first logged on today :D

ngng
04-23-2006, 09:27 PM
That's something you control - use the user CP to change that

hmm i dont see wher eit is?

Jim is Cool
04-24-2006, 08:15 AM
Good job on the upgrade.

Maybe it's just me, but on the "active forums" view, it used to have a "more" link to be able to see all of the most active topics. Is this gone or is it just too dam early for me?

Apostate
04-24-2006, 08:24 AM
Gone for me, too.

Torben
04-24-2006, 04:15 PM
hmm i dont see wher eit is?
http://www.desmonorthwest.com/forums/profile.php?do=editoptions here is where you set your display order

The "More . . ." thing is a "feature" that the new software has in it. I'll work on a hack to put it back

flyingducman
04-24-2006, 04:43 PM
Image won't load in the 'User's Login' area in upper left-hand corner of home-page.

Both my avatar and image appear correctly in when I view my profile.